Elektrikproblem John Deere 3650

Hallo,
mein 3650 hat ein plötzlich aufgetretenes Elektrikproblem.
Nach drehen des Schlüssels ist, obwohl ausgeschaltet, die Allradleuchte an und die Tankanzeige funktioniert nicht. Alles andere funktioniert (Licht, Radio, Blinker, u.s.w.).
Nach dem Starten des Motors blinken die Batteriekontrollleuchte und die Allradkontrollleuchte schwach und die Tankanzeige funktioniert, aber der Zeiger zuckt leicht…
Wenn dann ein elektrischer Verbraucher zugeschaltet wird (z. B. Licht, Blinker) blinken die Batteriekontroll- und die Allradleuchte heller und der Zeiger der Tankuhr zuckt stärker.
Ich habe die Batteriepole gereinigt, alle Sicherungen getauscht, den Lichtmaschinenkeilriemen und die Kabelverbindungen unter dem Armaturenbrett kontrolliert.
Woran kann es liegen???

Hallo!
Hatten sowas vor ein paar Jahren ,an einem 2140.
Bin mir nicht sicher ,ob das Armaturenbrett identisch ist.An unserem waren es die Steckplatinen unterm Lenkrad ( unterhalb der schwarzen Kunststoffabdeckung),welche in einem Sockel gesteckt sind . Dort waren die Kontakte nicht mehr ganz sauber. Hab die Kontakte gereinigt und neu auf gelötet.Danach war alles wieder ok.
Vielleicht hilft Dir das weiter.
Gruß Peter

Servus,
Wenn ich Peter richtig verstehe, war’s bei ihm die Platine mit den Sicherungen drauf, bzw. deren Sockel rechts im Armaturenbrett neben der Drehzahlanzeige.
Ich hatte beide Schlepper. Der Aufbau der Armaturenbretter war fast identisch. Beim 2140 hatte ich vor Jahren ein ähnliches Problem. Bei mir lag es aber an der linken Seite. Dort gehen zwei dicke Kabelstränge zum Anzeigeinstrument und sind dort jeweils in einen großen Stecker gesteckt. Die Rückseite der Anzeige besteht aus einer großen Platine, auf der die zwei großen Stecker eingelötet sind. Die Instrumente kann man relativ einfach zerlegen, damit man an die Rückseite der Platine kommt, wo die Lötstellen der großen Stecker im Laufe der Jahre durch die Last der Kabelbäume brechen. Ich hab sie damals auch ordentlich gereinigt, Lötzinn drauf und dann jeden Pinn sauber nachgelötet.
Du kannst es aber vorher leicht prüfen, indem Du das Instrument rausnimmst und an den noch eingesteckten Kabeln wackelst. Wenn Du es zerlegt hast, kann man’s natürlich auch an den Pinn’s sehen.
Der 2140 hat bei mir immer noch sein Gnadenbrot. Die Reparatur hält nun schon viele Jahre und einige tausend Stunden.
Ich hoffe Du kannst damit was anfangen.

VG

Christian

Vielen Dank für die Tipps.
Könnte es sich nicht auch um ein Masseproblem handeln?
Deshalb würde ich gern alle Masseverbindungen prüfen, wo müsste ich da beim 3650 suchen?

Die komplette linke Armaturenbretthälfte habe ich probeweise mal gegen ein baugleiches Teil vom 2850 getauscht, das blinken bleibt aber!
Die rechte Hälfte konnte ich, auf Grund der Digitalanzeige beim 3650, bis jetzt noch nicht überprüfen.

Wo befinden sich, zwecks Kontrolle, die Masseanschlüsse beim 3650 (vor allem die versteckten)?

Prüfe wie vorgeschlagen erst die Sicherungsplatine.
Das war oft der Grund für solche Fehler.

RICHTIG!
Hab von vielen gehört,wo das gleiche Problem an der Sicherungsplatine lag.

Ich habe probeweise den Allradstecker am Magnet abgezogen, die Symtome bleiben aber gleich.

Was merkwürdig ​ist, die gesamte Elektrik, ausser die Tankuhr und die Steckdose(Zigarrettenanzünder), funktioniert wenn der Schlüssel gedreht wird.

Erst wenn der Motor läuft funktioniert die Tankuhr und die Steckdose, nur der Blinkgeber klickt ständig und die Zeiger der Instrumente zucken im „Takt“.

Haben bei unseren dasselbe Problem. Da liegt es am anlassschalter. Nachdem starten des Motors muss ich den Dreher wieder ein bisschen zurückdrehen und schon funktioniert wieder alles.

Zu profi.de · Impressum · Datenschutzhinweise