Elektronik Problem MF 3690

Hallo,
seit ein paar Wochen habe ich ein Problem mit meinem MF 3690.
Nach ca. einer Betriebsstunde spinnt die Elektronik. Die Lastschaltung, der Allrad und der Gruppenwechsel funktionieren nicht mehr (alle Anzeigeleuchten aus und das Getriebe schaltet automatisch in die langsame Gruppe). Es wurden mehrmals das Laptop und das MF Diagnosegerät angeschlossen und auf Verdacht der Niederdrucksensor und der Temperatursensor ausgetauscht. Die Werkstatt ist maximal überfordert, die Rechnungen belaufen sich inzwischen auf fast 1000€, aber das Problem tritt weiterhin auf.
Vielleicht kann mir hier jemand weiterhelfen?

Hallo,

Hört sich für mich wie ein Stromproblem an
Oxidierter Massepunkt oder Massekabel von Kabine auf Rahmen. Stromversorgung alles i.o.?

Habe ich überprüft, mache es aber morgen gleich nochmal.
Das Problem tritt auf wenn der Schlepper in der Sonne steht oder nach etwa einer Betriebsstunde.
Erst wenn der Schlepper über Nacht in der Halle abkühlt funktioniert alles wieder normal.
Die gesamte restliche Elektronik (auch die Instrumente, die EHR und die elektrischen Steuergeräte) funktioniert.
Ach so, aber die Geschwindigkeitsanzeige im Seitenholm zeigt dann nur noch Null!

Dann wäre ein Stromlaufplan hilfreich. Wenn in der Betriebsanleitung nichts drin ist mal in Werkstatt nachfragen.
Ist ein fieses Problem. Kann auch ein schlechter Kontakt an der Sicherung, Sicherungskasten, Relais, Stecker oder wenn’s ganz blöd läuft auch eine kaputte Steuerung

Fies ist das richtige Wort!
Zum Beispiel zeigt der Temperatursensor laut Laptop bei kaltem Schlepper schon 150 Grad oder Fahrenheit ? an.
Der Tausch gegen ein Neuteil und der versuchsweise Tausch des Autotronic-Rechners haben daran nichts geändert.

Hallo,
Funktioniert die Zapfwelle dann noch ?
Drehzahlsensor für Motordrehzahl eventuell Tauschen
wenn Rechner schon getauscht wurde,gehe ich davon aus das der 2 polige stecker für die Stromversorgung geprüft wurde
Mfg bernd

Die Zapfwelle wurde bei diesem Schlepper noch nie gebraucht, das muss ich morgen mal ausprobieren.
Der Rechner wurde nur einmal zur Kontrolle der Temperaturanzeige getauscht, im Einsatz war aber immer der originale Rechner. Die Stromversorgung für die Autotronic erfolgt ja über die Sicherung vor dem Kühler und die Kabel kommen dann in einem Vielfachstecker am Rechner an, welchen 2 poligen Stecker für die Stromversorgung meinst Du?

Der Motordrehzahlsensor wurde bis jetzt noch nicht gewechselt.

An der Batterie sind 2 Sicherungen, für Autotronic und EHR
Die Kabel gehen direkt zum unter den rechten Einstieg unter das Blech des Autotronicrechners
dort teilt es sich auf 2 2polige Stecker (1 weisser ,1 schwarzer,angabe ohne garantie)
Die aufgepressten Steckkontakte oxydieren stark, so das nur noch die Kabelummantelung hält

Die Stecker sind nicht am Rechner, sie verbinden nur 2 Kabelbäume

Habe es heute nochmal im Feldeinsatz überprüft. Auch wenn die Getriebesteuerung ausgestiegen ist, kommt an beiden Steckern Strom an.

Heute habe ich nun den Motordrehzahlsensor gewechselt.
Der Austausch hat aber leider auch keinen Einfluss auf das Problem!

Hallo,
den neuen Rechner für einen Tag ausprobieren geht wohl nicht?
Ich nehme an , das der Rechner mindestens zweite Generation ist. Erste Generation hat vier Anschlüsse, zweite Generation fünf, dritte mit Adapterkabel.bei der zweiten Generation leuchten Niederdruck und Allradlampe beim Kupplungstreten. Hat er Datatronic? Beim aufheizen in der Sonne wird doch nur die Kabine wärmer, ich glaube nicht das der Rechner unterm Bodenblech warm wird. Anzeige im rechten Kabinenpfosten mal abklemmen.
Mfg Bernd

Hallo,
er hat einen Autotronic 2 Rechner. Diesen gibt es aber nicht mehr und deshalb müsste auf einen Autotronic 3 Rechner umgerüstet werden. Ein Umrüstsatz ist aber sehr teuer und liegt deshalb bei meinem Landmaschinenhändler leider nicht zum ausprobieren im Lager. Eine Datatronic hat er nicht, nur das kleine Anzeigeinstrument im rechten Kabinenpfosten. Wie könnte ich diese Anzeige am einfachsten abklemmen?
MfG

Hallo,
drei Kabel gehen vom Stecker A Bin 11,12,13 zum Stecker C 36. wo der sich befindet weiß ich nicht.
Ich würde es an dem Anzeigeninstrument versuchen. Am Montag schaue ich nach einem gebrauchten rechner, es sollte noch einer mit defekter Zapfwelle da sein. Für den Eigenbedaf wurden auch schon Kabel zwischen Schalter und Magnetspule direkt gezogen. Hase - Schildkröte über ein Abblendrelais.
Dynashift über relais
MfG bernd

Hallo,
4 Rechner hab ich, 3 mal Schaltet Hase - schildkröde alleine und einmal das Dynashift
Mfg Bernd

Hallo,
erstmal vielen Dank für die Suche. Eine defekte Zapfwellenschaltung wäre ja ok, aber selbstständiges schalten hört sich nicht wirklich nach einer Alternative an…

Hallo,
bei einer Adressenangabe an ankebach@web.de würde ich einen rechner unverbindlich zuschicken und die Magnetspule von Hase - Schildkröte von einem externem Schalter bedienen.
Mfg Bernd

Zu profi.de · Impressum · Datenschutzhinweise